Log4j not used in CODESYS

Log4j is not used in any CODESYS product. None of our products are affected by CVE-2021-44228 or CVE-2021-45046.

More about CODESYS Security »